I tried uninstalling it from YAST2 software manager but I found that it is marked as uninstalled.
Then I tried from command line

sudo zypper rm anki

and got this

Loading repository data...
Reading installed packages...
'anki' not found in package names. Trying capabilities.
No provider of 'anki' found.
Resolving package dependencies...
Nothing to do.

I installed anki on my system using the instructions on their homepage which is: downloading the compiled package then running:

$ tar xjf Downloads/anki-2.0.45-amd64.tar.bz2
$ cd anki-2.0.45
$ sudo make install

And I'm using a custom made SUSE Linux based on openSUSE Leap 42.1 JeOS

  • 1
    When you compile software from source, you are bypassing the package manager (YAST2), which means you are not able to use the package manager to uninstall the software. The package manager is unaware the software is installed.
    – n8te
    Jul 2, 2017 at 10:38

2 Answers 2


Like many other software that is compiled from source you can uninstall it by running the following command from within the source:
If you used 'make install' then run

make uninstall

If you used 'sudo make install' then run

sudo make uninstall

Ahmad Mysra saved me HOURS! I almost had to reinstall Ubuntu because of this issue from Anki. Ahmad Mysra's method works! Just to make it a clearer:

$ tar xjf Downloads/anki-2.0.45-amd64.tar.bz2

$ cd anki-2.0.45

$ sudo make uninstall

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .