3

On Windows 10, in Settings > Notifications & Actions I have notifications turned on for Slack. If I click on Slack it takes me to more notification settings for Slack. On that screen I have Show notification banners set to On and Show notifications in action center set to Off.

I do see the toast-style banners pop up when I get a Slack message. But I also see those same notifications in the action center, which makes me wonder if I'm misunderstanding the setting.

Is there a way to have the toast banners and not have the notifications collect like so much sediment in the action center?

  • Did you try to disable Slack notifications in Settings? This should leave only banners active. – spike_66 Jul 4 '17 at 5:18
  • I tried leaving the "show notification banners" set to on, while setting the "notifications" off for Slack and now the banners don't show up :( It looks like "notifications" off kills everything. – jinglesthula Jul 7 '17 at 17:07
  • I have the same issue an am still looking for a solution – redwyre Jul 11 '17 at 6:57
1

Nope, there is no way of eating your cake and keeping it too: it's an all or nothing setting in Windows 10.

What I did was turning it off entirely on Windows 10:

  • I still see the red or blue ball on the slack icon itself and can hear the slack notification sound
  • My phone still pings me and shows the message if I don't read it within a minute or so.

¯\_(ツ)_/¯

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.