1

How do I increase the DPI (i.e. text size) on an Azure VM remote desktop?

On my machine (Windows 7), I can go to Control Panel\Appearance and Personalization\Display and change the zoom to Medium or Large.

On the Azure VM (Windows Server 2016), the same setting takes me to display, "which can't be changed by a remote session". Azure VM can only be used via a remote session. So how do I change it?


Update: "Set a custom scaling level (Not recommended)" in the Control panel does not seem to work -- even after logging out and in text is the same size.

Update: I also tried using Remote Desktop Manager 2.7 and unchecking the "Disable display scaling on high DPI settings" here: Use Remote Desktop with custom DPI, but that did not work either.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.