1

I've been trying to get this to work for the past couple of days. I've been following tutorials found at other places to see if I can fix it (restarting Windows Search, looking at indexed folders, etc.), but none of them seem to work.

Whenever I change the lock screen setting to "Slideshow," it doesn't do a slideshow. Instead, it just acts like I picked a single picture for the lock screen. It might be because I was fooling around with certain settings. This was the result of trying to fix another issue I was having with the lock screen: it came up every time I "woke up" the laptop (it wasn't actually asleep, the screen was just turned off so I didn't expect to have to log back in after moving around the mouse for a bit just to turn the screen back on). I think the slideshow stopped working after I turned most (if not all) of the options under "Advanced slideshow options." Restarting my computer didn't seem to work either.

0

I faced this issue recently and got a breakthrough by restoring the boot settings to the default. Go to the boot screen by pressing F8 or F7 and try restoring the boot startup configuration to default. Also try pressing Ctrl+Alt+Delete to unlock if the lock slider is not working with other keys.

0

Actually, a better way would be to take ownership of the entire C:\windows\web\screen folder itself, cascade the change down to the files; delete all files in it, then copy the files in that you want. No clicking of lots of files involved.

1
0

I recently went through this very issue. I tried a lot of things, including re-installing Windows 10 as a repair install. Even still, the slideshow was not working as expected on the lock screen.

One thing I did note was that the date and time display along with app info was not showing up either. I started to look into that issue instead, and a current workaround has gotten this to work more consistently. It still fails on occasion, but mostly this is working. Here's my writeup on it:

http://chrsmrtn.azurewebsites.net/lock-screen-whoes-no-slideshow-no-clock-no-apps-info-displayed/

You don't have to read that to get the answer ;) Basically head to Settings -> Ease of Access -> Other options and toggled off “Play animations in Windows”.

In the above link there is a reference to the Feedback Hub case. If you too are having this issue of the date and time not displaying on the lock screen; thus, also causing the slideshow to not work properly, give the feedback a vote up!

1
  • Thank you for disclosing your affiliation with the website you linked to! It is appreciated. – Robert Columbia Dec 1 '19 at 19:56
0

Ok what a pain in the ......., updated to windows 10 v1903 and the lock screen issue has re-appeared. I get the issue that if I choose slideshow for the lock screen "you need more than one picture in this folder for slideshow" This has happened to me a number of times over the years, usually after a version update. I find the best solution to be:

Copy all of the pictures you want from the folder you have in (e.g. C:\user\Pictures) and paste them into C:\Windows\Web\Screen (this is where windows stores the pictures you normally select for the lockscreen slideshow and spotlight.

You will find 5 Jpeg files in this folder which are the default images, if you don't want these then you need to delete them.......Oh dear! the permissions for these are set for trusted installer, so you can't just delete them OMG @!?**!!. So you need to know how to change the permissions........Oh my god this is painful, I know!! You have to do one picture at a time,

  • right click properties,
  • click security tab,
  • at the bottom click Advanced,
  • at the top owner = trusted installer, click change,
  • new window, click advanced
  • new window, click find now
  • scroll down, find either admistrators + your user name, or user + your user name
  • click on your choice and click ok
  • back to previous window, your choice is shown, click ok
  • back to previous window, owner has changed, you must click APPLY
  • new window click ok, then ok again.......OMG!!!!!!!
  • now you are back to properties window......you are not finished yet!!!
  • you need to click advanced again
  • now click Change permission (bottom left of window)
  • find your user name on the list that you chose for the owner, and select it
  • you now have the option to Edit on the buttons below, click it
  • new window, tick full control, then ok
  • back to previous window, you must click APPLY
  • another window to confirm, click YES !!!!!!!!
  • then click ok, window closes, click ok again to close the properties window

CONGRATULATIONS!!!!!! you now own the file and you can delete the mother @*!!er

When you finish doing this for all five of these files, and you haven't launched your PC out of the window...... you need to select this folder in the lockscreen personalise options.

So just to remind you where you did all of this fine work C:\Windows\Web\Screen is the folder you want. Your windows 10 lockscreen slideshow should now be fully functional.

0
0

This is not a solution I came up with, I found it elsewhere, but for the love of me, I can't remember where. I've tried it on 5-6 different computers with all OS's, Win 10 Home, Pro and Ent, starting from version 1709 onward and it worked every time. Here it is, I hope it works for others as well:

a) Open “Settings” from the Start Menu (WIN+I shortcut).

b) Go to “Personalization” and then “Lock Screen”.

c) Set “Background” to “Picture”. Then click on “Browse” button and choose any image from the folder that contains wallpapers you want in a slideshow.

d) Close “Settings” and lock your computer (WIN+L shortcut).

e) Unlock your computer.

f) Open “Settings” and go to “Personalization” and then “Lock Screen” again.

g) Change “Background” type to “Slideshow”. Don’t change the folder that contains wallpapers you want in a slideshow.

h) Close “Settings” window.

Voilà! :)

Not the answer you're looking for? Browse other questions tagged or ask your own question.