I'm translating a Russian document (word 2007) in which the automatic table of contents references itself: it says "Table of Contents........3".

When I try to create an automatic TOC in my file translated into English, it does not reference itself. What do I do to make it include itself?

When I enable Structure View mode and set the phrase "Table of Contents" to Level 1, my whole automatic TOC for some reason changes its formatting radically, so I revert back..

I need "TABLE OF CONTENTS" to be automatically included before "ABBREVIATIONS" there:

enter image description here

  • 1
    What if you copy format from ABBREVIATIONS header to TABLE OF CONTENTS header and refresh TOC? – endrju Jul 6 '17 at 9:30
  • @endrju - thank you! It worked! I'd like to know what exactly made it work. – CopperKettle Jul 6 '17 at 9:33
  • 2
    I don't know why TOC broke after you changed "Table of Contents" to level 1, but this TOC may be based on styles (a style can have a level assigned in the TOC definition) and because ABBREVIATIONS is already in the TOC then setting another header to the same style works. – endrju Jul 6 '17 at 9:49

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.