1

Following the answer below:

SO - Adobe Reader Command Line Reference

I was struggling to make that command, AcroRd32.exe /t <filename> <printername> <drivername> <portname>, work with the latest version of Adobe Reader DC. The problem was that the files were not sent to the printer (I tried multiple variations of the command).

I found a solution by installing an older version of Adobe Reader, v9. However, I would like to use the latest version of Adobe Reader.

Isn't the print command working anymore in the new version of Adobe Reader or has the command changed?


PS: Foxit Reader, RawFilePrinter, SumatraPDF, 2Printer are not suitable for my needs.

2

Try this instead:

AcroRd32.exe /N /T <filename> <printername>

This worked for me as it was would previously work for an older version but when I upgraded to Adobe Reader DC it stopped working.

  • If works for me with Adobe Reader DC 2019.010 – NetVicious Mar 22 at 14:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.