0

I flashed firmware f7 on my ga-ab350 Gaming 3. @bios utility said that it was successful and I had to reboot the system.

From that moment, my PC doesn't POST, there's a black screen. All fans spin, but nothing seems to happen and it doesn't boot.

I have tried How to force Gigabyte motherboard to boot in the backup bios by shorting pins on the bios chip? but it doesn't work.

0

Take out the battery for a minute or even longer. You repeat this if it

doesent work the first time.

Or short the reset pins with a pin or just a screwdriver for over 10 senconds on the board. See handbook for position of shortage pins. You can find a shortage bridge on most old cdrom drives for example. Those master slave pins they were.

That should clear the cmos BIOS settings and u mayb be able to boot again.

Hmm saw after answering that you tried the shortage pins. If im right the battery and power must be on when using the shortage pin way. And shortage them long enough. But Battery out should work easier if the battery is nicely placed that is. That one without power off. And a normal screwdriver to the silver plate on the side than it plops just out dont try to pry that thing out it should just plop out if you have the right position.

I just read somewhere that the whole process with the pin can take up to 30 minutes or longer? So maybe u should try both things out with whole longer times if it fails you.

EDIT: Have u tried holding the del key for the whole start time? I Ask this since it could be that your bios is ok now but the setting for the boot device are just wrong now. So most of the times you will have to go into the bios at least ones after reseting it.

  • I have tried shorting the pins, serving the battery. I'm pretty much sure that my bios is not ok, because of the trouble shoot led. – Adarsh Jul 8 '17 at 4:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.