1

Every time I print on my HP LJ 1020 (under Windows 7 RTM), first printer checks does paper exist in the upper tray and only after that - in the lower.

How to force printing every time from the second one?

2
  • Are the paper sizes the same in both trays?
    – Dave M
    Mar 22, 2010 at 15:20
  • @DaveM: Yeap, they are Mar 22, 2010 at 15:36

3 Answers 3

5
+50

I've solved this once by setting the 'paper type' in the second tray to something non-default like 'pre-punched' or 'pre-printed' or 'transparent'. If you set the media type of the tray to one of these, and set the default media type also to this type this should take the paper from tray 2 (or any other tray)

I've used this trick with success in a number of HP LaserJet 4000's with 2 or 4 trays.

1
  • This trick got things working for me on an HP M255dw printing from PureOS (a Debian-based GNU/Linux distribution). To wit: Selecting the tray number explicitly didn't work, but setting paper type to Letterhead for (in my case) Tray 1 (the manual-feed, single-sheet "tray" on this printer), in the printer settings, and then also specifying Letterhead as the paper type in the print dialog, I finally got the printer to use that tray. Thanks!
    – lindes
    Feb 11, 2021 at 21:43
2

These specific instructions are for an HP LaserJet 8150 on Windows XP, but something similar should work for your case.

Open the Printers and Faxes window, right click on the printer, and choose "Properties." There should be a "Printing Preferences" option there. Anything you set there becomes the default for all future printing.

On my LJ 8150 there's a "Paper/Quality" tab, and under that a "Paper Source" option which defaults to "Automatically Select," but can be set to Tray 1, Tray 2, etc.

My Dell and Ricoh printers also let me select a specific tray in this "Preferences" window, so it seems likely to work on a wide variety of systems.

4
  • 1
    +1; seems to work on all versions of Windows since XP
    – squircle
    Mar 25, 2010 at 16:18
  • My printer preferences contains only Auto Select and Manual Feed for Source on Paper/Quality tab :( Mar 25, 2010 at 18:23
  • 2
    HP printer drivers have always been a weird and wacky world. Did you install drivers specifically for this printer, or did windows identify it and handle this for you? In the latter case, you might want to try downloading the latest drivers from HP's website -- it might be more likely to know how to ask the printer what trays are available.
    – Josh
    Mar 26, 2010 at 21:02
  • I have installed the latest drivers especially for my printer.. h20000.www2.hp.com/bizsupport/TechSupport/… Mar 27, 2010 at 11:26
-1

After spending a hour troubleshooting, I found that the guides were off by 1/2 millimeter. Than it took away the tray 1 prompt.

1
  • 1
    Why are you troubleshooting a question that was solved 6 years ago?
    – Cosco Tech
    Aug 18, 2016 at 15:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.