20

The other day my son (11 months) discovered a new hot key combination on my laptop. As I'm sure many of you are aware (I wasn't until the other day), on machines with Intel Graphics, pressing Ctrl+Alt+{arrow key} rotates the screen. After I recovered from my shock, and did a little sideways Googling to figure out how to fix it, I decided this might actually be useful. I read a lot of online documentation, and it fits better on the screen when it's rotated. Since it's a laptop, I hold the machine like a book and read it. It worked great all afternoon yesterday.

But today at work I tried to show a friend this new trick, using the same laptop, and found that the Ctrl+Alt+Up no longer works. I can rotate it to any orientation but the normal one. I'm guessing something else is intercepting this hot key, but what could be doing this?

5
  • 4
    Does your graphics control panel show anything disabled? Ctrl-Alt-F12, I believe. – Fred Mar 22 '10 at 16:08
  • 1
    "sideways googling" makes me laugh! :) – Jeff Atwood Oct 30 '10 at 9:46
  • @fred nice one on the hotkey - thx! – Richard Le Mesurier Jul 16 '13 at 16:58
  • I realized it was part of Intel Graphics hotkey. – Sun Aug 12 '15 at 15:55
  • I notice that Intel Graphics in Control Panel has Ctrl+Alt+Up to rotate to 0 degrees. I used have Global Hotkeys on Winamp and that also happens to be volume up. You might run into the hot key being activated with new updates of Intel Graphics (e.g. Windows Update). – Sun Aug 12 '15 at 16:11
8

If you are stuck and can't get your screen to rotate to normal position by using shortcut keys, you can

  • Go to Control Panel > Display
  • Select Orientation > Landscape

Display Panel Screenshot

Your screen should be restored to normal.

2

The mouse cursor has to be on the screen you want to change.
After you make a change, the cursor always defaults back to the primary screen.

1

It can also be disabled via group policy, which is something a lot of IT departments do as a matter of course in an environment where there are no tablet pcs.

Otherwise, you get occasional frantic calls from people who've rotated their screen 180 degrees and are now helpless, and trying to work with their monitor flipped sideways.

5
  • Or from screens rotated by coworkers who think this is nice prank. (The changes persists after logging out and after reboots). – Hennes Jul 1 '15 at 9:42
  • 6
    @hennes: The pro level prank is to take a screenshot, flip it in paint, set it as the background, then flip the desktop so it looks normal. NOTHING WORKS. The mouse is inverted, the start menu and none of the icons work, NOTHING. It's pretty entertaining. – Satanicpuppy Jul 2 '15 at 2:43
  • 1
    Care to share which Group Policy controls this? – chiliNUT Sep 24 '18 at 16:09
  • 1
    @chiliNUT: Top google result: social.technet.microsoft.com/Forums/office/en-US/… Note: this question is 8 years out of date. Modern Windows doesn't even support this functionality. – Satanicpuppy Sep 24 '18 at 19:47
  • Pro tip: you can physically rotate your mouse and use it (almost) normally – AlexDev Nov 29 '20 at 14:33
1

Also had the problem of non-working default keys once, I think on a notebook with intel GM855 something chipset. I believe it was this tool that solved the problem form me: iRotate http://www.entechtaiwan.com/util/irotate.shtm

1
  • 1
    I've tried to download it, but ClamWin antivirus claims it contains malware. – BornToCode Nov 16 '16 at 20:48
1

The key combination is dependent on your device driver/software. For computers with Intel Graphics, the Intel Control Panel is required. For newer systems (DCH Drivers), the Windows app is called "Intel Graphics Command Center".

To enable the key combination, you'll need to enable System Hotkeys. In my case, it's over here:

enter image description here

0

Ctrl+Alt+up orients the screen to its normal orientation, it so would do nothing if the screen is already oriented the right way up. To change to any other orientation use the left, right or down arrows.

0

With a windows 10 laptop I had the screen rotate by closing the lid (whith it set to do nothing when the lid is closed) and carrying it to another room.

When I opened the lid the screen had rotated.

I am familiar with the CTR+ALT+{Arrow key} shortcuts but those didn't have any effect as I don't believe I have the right driver installed to support them.

After messing with the laptop I realized that if lift it and move it around, the screen will shrink and get a black border and then after a second will come back to full screen in whatever orientation I have the laptop.

If I slightly shake it, turn it on its side, and then leave it alone for a second, the screen will now be in a horizontal orientation.

This must be using the accerlometer in the laptop to detect motion and then change orientation similar to what an iPad would do.

The only problem is that it is not very accurate so I have had to shake the laptop, and twist it around to try and get the orientation right.

Really bizarre but hopefully this helps someone else out there who gets stuck with an odd orientation and the short cut keys don't work.

-1

I had the same problem and Ctrl alt up simply would do nothing. I got tired of of using the touch pad so I re-installed my mouse. Voila ctrl alt up now worked 1st time.