For some reason, on Microsoft Edge, Google chrome and Vivaldy, Google play web site is not displayed properly. Please see image.

enter image description here

Also, Google maps is missing the part of the yellow man below, and also fails to "fly" to the requested location.

As far as I am concerned, I cleaned the browser caches, but it didn't help.

Also I can add something that might be related: When I install Adobe flash player, at the end there is a message:

"Thank you and enjoy Adobe Flash Player.

Here is another product that might interest you..."

But I don't see any presented product... As if something being blocked.

enter image description here

enter image description here


  • Reset the browser settings.. – Techie Gossip Jul 8 '17 at 18:37
  • @TechieGossip Since I don;t know how to do that for Vivaldi browser - I did that for IE, including personal data. No cure yet.. – dushkin Jul 9 '17 at 18:57
  • Are u using any proxy setting? Is this your Personal or office PC. – Techie Gossip Jul 12 '17 at 13:56
  • @TechieGossip This is my personal laptop – dushkin Jul 12 '17 at 17:42
  • @TechieGossip Also, I now uninstalled Vivaldi and reinstalled it - with no change is results. But, as I said - the problem is not only on Vivaldi – dushkin Jul 12 '17 at 18:15

Lets stick to one Browser first Chrome Version 59.0.3071.115 Check the version Update to latest one. Reset the Browser. Clear all cookies and cache.

  1. Go to Start(windows key) Type CMD, Right Click on CMD run as Administrator. Run below command

ipconfig /flushdns

ipconfig /registerdns

Check the Hosts File. If you unwanted entry please delete it.

Chrome has an option enabled by default called DNS caching/prefetching. Let disable this.

  • Go to Chrome (Customise and Control Chrome) you Find top Right hand side with three dot symbol. Go to settings
  • Scroll down Last option Advanced Click on that setting will expand.
  • In Privacy and Security settings. You Find Use A Prediction Service to Load Pages more quickly. Untick as below image.

Chrome settings

In URL Tab of Chrome Type


You get option Clear host Cache Button. Click on that. Prefer below image Clear Host Cache

Restart Chrome and Try to access the Play site and Maps Site.

| improve this answer | |
  • this would help you to resolve this problem – Techie Gossip Dec 12 '17 at 12:11

There are several things that could cause this, but the 2 most obvious are 1) DNS is not resolving parts of the page 2) Something is blocking parts of the page from loading

As answers in this previous question suggest, I would try changing your DNS server setting to or Google public servers (save your previous values if they are set).

Also check your IE Connection Settings for a proxy: Under the Tools menu in Internet Explorer, click Internet Options, click the Connections tab, and then click LAN Settings. The Proxy Server box should be unchecked.

| improve this answer | |
  • Did both - did not help :( – dushkin Jul 9 '17 at 18:59
  • It didn't occur to me you would have Google host entries in your local hosts file! Glad you were able to fix the issue. – DCLacoste Nov 11 '17 at 18:19

Resetting\Clearing hosts file fixed the problem. Unfortunately I don't know which of the hosts caused the problem, but I will add them back one by one and try to find out. According to the developers console log - gstatic looks like a main candidate...

| improve this answer | |
  • yes because in error also when inspect it was not resolving. Does the entry was there in hosts file? – Techie Gossip Jul 12 '17 at 19:24
  • @TechieGossip yep! – dushkin Jul 12 '17 at 20:46
  • I think your issue is resolved better you have to close this ticket as solved – Techie Gossip Jul 13 '17 at 5:02
  • How do I close it as resolved? I marked my answer as accepted. Is that the correct way? – dushkin Jul 13 '17 at 6:09
  • And how do I cancel the bounty? – dushkin Jul 13 '17 at 6:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.