1

I just installed dd-wrt on WRT54G 6.0 and noticed that it is broadcasting on both the SSID I assigned it (say, myssid) and one that has .b appended to it (myssid.b). I have since changed it so that the network mode to G-Only with no virtual interfaces set up, but myssid.b is still broadcasting, even after a power cycle.

When I connect to myssid.b, it has no internet access and I can't seem to access the router management page. However, I still have a slight concern that the router has an open network that isn't secured.

Why is dd-wrt broadcasting two SSIDs, and is there any way to disable it?

2
  • 3
    Did you check that the .b SSID is actually coming from the WRT54G (for instance by comparing the MAC addresses)? It's not unusual for headless WiFi-enabled devices (e.g. Chromecast) to use .b SSIDs for set-up purposes.
    – rakslice
    Commented Jul 9, 2017 at 23:04
  • 1
    Ah that was it. Had to set up my Chromecast again and it switched me to that SSID to do so. Commented Jul 9, 2017 at 23:40

1 Answer 1

1

The SSID.B broadcast should disappear after initial configuration has finalized and Chromecast has connected to the (secure) network.

It seems like chromecast broadcast a SSID.B if it looses connection to your routers secure SSID.

I noticed this SSID.B couple of times and finally got it connected to the fact that my router had a (short) connection timeout. You can verify it by shutting down the router and monitor available networks.

When Chromecast reconnects to secure network again the SSID.B broadcast disappears.

As far as I figure out the only risk is your neighbor highjack your telly and configure your TV to only have channels with reruns available

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .