0

I have recently pulled a centos image from docker hub (v.6.6). I used

docker pull centos:6.6

Now when I list the images I have I can see

REPOSITORY      TAG                IMAGE ID            CREATED           SIZE
centos          6.6              d03626170061        10 months ago       203MB

However, when I try t start the container using the good old

docker run -ti d03626170061 bash

I don't get anything, the command just seems like it is executing something and no matter how long I wait nothing comes back.

I did my homework and checked if container was created (none created), if a process started (none started) and checked the images info (retrieved successfully).

edit
below are the host version info

C:\Users\Admin>docker version
Client:
 Version:      17.06.0-ce
 API version:  1.30
 Go version:   go1.8.3
 Git commit:   02c1d87
 Built:        Fri Jun 23 21:30:30 2017
 OS/Arch:      windows/amd64

Server:
 Version:      17.06.0-ce
 API version:  1.30 (minimum version 1.12)
 Go version:   go1.8.3
 Git commit:   02c1d87
 Built:        Fri Jun 23 21:51:55 2017
 OS/Arch:      linux/amd64
 Experimental: true

Any help is highly appreciated

  • I can't find an error and the commands are running on my machine... – n2o Jul 14 '17 at 16:52
  • It seems like the issue solved it self when I changed the DNS used by docker to 8.8.8.8. not sure if that is the solution but oddly enough it worked. – WiredCoder Jul 15 '17 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.