0

Issue:

The system runs great under full load for as long as I need it to but when I leave it idle, eventually (usually immediately on screen off/system idle (not sleep/suspend just display off)) it will slide into this endless reboot state.

In this state it will randomly power cycle every few seconds (fluctuates). It will remain in this state until either it completely stops 'trying' or I cut the power to the Power Supply.

When it has 'stopped trying' it's using virtually no power but the motherboard lights are on indicating the board more power then a complete off state (just one LED lit). Nothing is responsive at this point and while the power switch turns it on and off however it never actually boots, initializes USB, or inits display.

If I cut the power, I still have to manually toggle the power supply switch or else it remains in this dysfunctional state.

Specs:

  • Motherboard: ASUS Z97I-PLUS
  • CPU: Intel i7 4790k
  • RAM: Kingston HyperX 1600MHZ 8GBx2
  • PSU: SilverStone Technology SX800-LTI 800W, SFX-L, 80 Plus Titanium
  • AIO Liquid cooler that maintains about a 26C average idle to 50C full load

Tried:

  • I've already gone as far as RMAing/replacing every component:
    • 2 Motherboard RMA's
    • 4 Power Supplies
    • 1 CPU RMA
    • 1 different known working set of memory
    • 3 different storage devices:
      1. USB 3.0 HDD
      2. M.2 SSD
      3. SATA SSD
  • Added a 700VA 420W UPS inline which I've tested runs the PC on it's own
    • Full range of PC power usage is 40-150W max
  • Moved it to another outlet in the house that is definitely working for another PC
  • Running memtest for around 18 hours
  • Disabling all known C-State/Sleep state functions in BIOS
  • Running off of a LiveCD (USB)

I'm at my whits end. The issue has remained identical throughout this entire replacement, rebuilding ordeal.

Only thing I can think to do is buy a new/different motherboard model but ITX's are fairly pricey. That or more power supplies...

Update:

As it happens, the 2nd Motherboard RMA merely resulted in ASUS resetting the BIOS and sending the same defective board back. Waiting on the new one but I'm putting all my eggs in that basket for now.

  • You've tried multiple different storage devices ... you've probably already done this, but was it just one at a time, with newly installed OS on the single currently installed storage device? Does it also happen when booting to a LiveCD? Have you looked in your BIOS and tried changing your Sleep State settings? Your CPU may not be handling various sleep states properly. – Christopher Hostage Jul 13 '17 at 15:09
  • It was just one storage device at a time yes and each one received a fresh ubuntu server install + updates and a GUI (different ones). I haven't tried leaving a liveCD instance running to allow it to idle but ill definitely give that a shot. In terms of sleep states... Oh boy that's disgruntling me currently. It's something I'll definitely have to play with but as you may notice above, I bolded the Haswell Ready in the PSU details because by all accounts I should have no problem with handling all sleep states. :\ – Enigma Jul 13 '17 at 15:31
  • If it ends up being that it's a sleep state incompatibility that would mean that despite paying to RMA various units, at least one of the units is still defective. – Enigma Jul 13 '17 at 15:34
  • @ChristopherHostage Happens with LiveCD although in this case it was triggered when attempting to wake from idle/display off. I turned off C-States in bios and disabled iGPU's power management and a few other efficiency settings. No luck. – Enigma Jul 14 '17 at 2:49
  • 1
    I'm voting to close this question as off-topic because the problem was caused by a defective motherboard. This closure vote is to prevent "me-too" answers – Ramhound Aug 18 '17 at 13:34
0

As it happens, the 2nd Motherboard RMA merely resulted in ASUS resetting the BIOS and sending the same defective board back.

The new board works as expected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.