1

I have an issue downloading debian via win32-loader.exe. I'm on Windows 10 and when I run the installer, the progress bar stops at "Checking GPG signature on release" and it throws "The downloaded Release file cannot be trusted! Aborting." in normal mode and in expert mode too. I googled for the error message and the only thing I found was this, which was not helpful at all.

enter image description here

How do I solve this problem? Thanks in advance.

win32-loader.txt/Readme

  • disable firewall or AV suite – magicandre1981 Jul 15 '17 at 6:54
  • @magicandre1981 did that, didn't really help. – Tom M Jul 17 '17 at 7:42
  • try to download the ISOs and compare the hashes on your own – magicandre1981 Jul 17 '17 at 14:50
  • Did you ever get this working? I am having the same problem. – user3517452 Sep 15 '17 at 20:09
  • No I didn't, sadly. I had issues repartitioning the windows drive (for dual boot) so I tried going for the windows installer. However, I just ended up using ubuntu instead – Tom M Sep 15 '17 at 21:46

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.