0

I was able to do so less than 12 hours ago, but now when i attempt to ping my IP (the external one for my PCs at home, the one displayed when i go to a place like ipchicken.com etc) I get a TTL error.

I did a tracert and the output is here

At first I thought it was my work network that was disallowing it (i'm using a PC on the work network at the moment). It worked last night via the same network, but now it doesn't so i thought maybe some interested party in networking had blocked it. But the tracert shows that I'm getting out to my ISP, (wideopenwest).

Also, i did the same ping test using a vzw mobile hotspot and got the same result, which would indicate to me that it has nothing to do with our networking/firewall team here at work.

Can anyone give me a clue as to what's going on based on that tracert?

  • modem down, firewalled, or blacklisted. – user445408 Jul 18 '17 at 16:53
  • Last time this happened to me, my public IP had changed in the few hours between sessions, in part due to a hiccup in power. a tracert to a WOW registered address would take roughly the same route even if you no longer had that specific address. – Frank Thomas Jul 18 '17 at 17:28
0

If you've got a vpn open, try the vpn/terminal. You could also try ipconfig /release and /renew in command prompt a couple times to see if it's your dns. If you're using a client try restarting the client, just cause there's not response doesn't mean you can't get in that way. Try ping -t [IP] in command prompt to get the same result as that chicken thing.

Always worth restarting your computer if you've got specific network policies that have gone amiss

To my first point, its always good to have a working VPN to troubleshoot remote connections. Logmein is a good one and it's easy to set up

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.