0

I have been trying to create an A4 template to match the dimensions of this stock: A4 Card Layout

My has been:

  1. Create a blank document.
  2. Page Layout >> Page Setup >> Size - set to A4 size.
  3. Page Layout >> Page Setup >> Margins - set top and bottom margins to 11mm, left and right to 14mm. Word did change them to 11.01mm and 14.01mm respectively.
  4. Insert >> Table >> Insert 2x5 table.
  5. Select Table >> Right Click >> Table Properties >> Row Tab >> Specify Height = "55 mm", Row height is: "Exactly"
  6. Select Table >> Right Click >> Table Properties >> Column Tab >> Preferred width = "91 mm" Measure in "Millimeters" (Word automatically rounds this to 90.9 mm.

And at this point the diagram and my math says this table should fit but Word keeps pushing the last row to a new page.

I've Googled around and found everything saying the trick is with the "Allow row to break across pages" setting like already answered here. I've tried that and made sure every row does not have that option chosen.

In addition I've tried the two suggestions found here with no luck

The other attempt I made was to un-check all the options found in Table Tools >> Design >> Table Style Options because the only other suggestions I could find online were to un-check the "Header Row" checkbox.

Anyone have any ideas?

Thank you for your help, Me

0

It's likely just the result of rounding, because when you specify 55 mm, Word doesn't actually measure in millimeters, but converts that value to its built-in base unit of measure and then rounds that value to an internally defined number of decimal places. So, even though Word says that the height of your table rows is 55 mm, it must really be a fractional bit more than that, and the cumulative rounding difference over 5 rows must be just enough to push the last row to the next page. Therefore, the things that you've already tried can't work, because there simply isn't enough room for the last row on the page, based on the page margins that you defined.

By changing the bottom margin a tiny bit, from 11 mm to 10.8 mm, I found that I could get the whole table all on one page. You could also try changing both the top and bottom margins to 10.9 mm.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.