2

When I ctrl-click a hyperlink in a Word document on Windwos10, it opens Edge. I want it to open IE11.

1

I had a similar problem and just found an answer that worked for me which I will recreate here so we don't lose it. Try this but substitute IE11 for Edge.

In my case Chrome as already my default browser, yet following these directions I still had the option to choose 'Chrome' versus "use my current web browser" (apparently 'my current web browser' != my default web browser. Interesting choice of words there.)

You may have to hunt around for where you set the 'default programs' in Windows 10, these instructions were for Windows 7.

Click Start, select Default Programs

Click Set program access and computer defaults

Click Custom, and select Google Chrome

Click OK

Then, follow these steps:

Click Set your default programs

Select Google Chrome from the list

Click Set this program as default

Click OK

Credit to Ramesh Srinivasan (Marking community wiki, as this was NOT my answer but it solved my problem.)

0

I had the same problem on Microsoft word so here is my solution, This is the solutions on windows 10.

  1. Press windows key
  2. Search up default app settings and click
  3. once settings is open scroll all the way down till you see your current web browser chosen (in my case it was windows explorer)
  4. click on the setting and change to your preferred browser
  5. Done! have fun
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.