1

I am having that age-old problem of Windows 7 not remembering the credentials for a remote drive mapping. I have tried both of the suggestions documented here, but the issue persists - I am presented with a dialog requesting my password for the remote resource.

What else should I be checking?

  • Have you gone and removed the existing credentials and tried re-entering them? – Cheesus Crust Jul 21 '17 at 15:02
  • Yes, I have tried that, does not make a difference. – Jon Jul 21 '17 at 17:43
  • So, removed the drive mapping in Explorer, then followed the guidance in this answer and it works. The server in question happens to be a samba server... would that have something to do with it? What is Windows doing differently between mapping a drive and store credentials in Explorer and Command Prompt? The settings in the credential manager look identical to what they were previously. – Jon Jul 27 '17 at 15:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.