6

I'm running Chromium on Linux (Without Gnome) and I'm trying to figure out how to enable emacs style keybindings. For example, if I'm editing text in a text area, I want CTRL-a to move the cursor to the beginning of the line, and CTRL-e to move to the end. Right now, CTRL-a selects all the text, and CTRL-e tries to do a google search.

I've tried the suggestions from Jeff Kaufman, Tibor's Musings, but nothing has worked. Does anyone know how to enable emacs style key bindings in Chromium on Linux?

3

I think I found the answer here. It looks like chromium just switched to gtk3 in version 59, so the key theme had to be set in the gtk3 config instead of the gtk2 config as before.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.