0

I have imported tabular data into Excel and it interpreted long sequnces of figures as numbers and displayed them in scientific form:

enter image description here

How to tell this thing, that these are text? In previous version of Excel it was possible to format cells as text and then paste as values into the same place. In modern Excel I have formatted cells as text, but this thing still displays it in scientific form.

How to overcome?

0

No sure about excel 2016 but I usually select the cells and press CTRL-1, 'special -> zip code.

0

Select the errant cells, and then Data > Data Tools > Text to Columns on the ribbon.

Click Next twice to get to step 3 of 3. In the Column Data format options, select Text. Click Finish and your cells should be properly formatted as text.

When you paste into Excel from another application, a small tag appears from which you can select Use Text Import Wizard... which gets you started on the above.

This is based on Excel 2013 but I guess it's similar in 2016.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.