0

I am able to login to my windows 8.1 machine but as soon as Desktop appears I get memory errors from taskhostex.exe

enter image description here

After I cancel it a series of errors come up one by one, new one comes after I cancel the first one, and if I press ok anywhere, the system restarts. following is screenshot of one of those errors.

enter image description here

UPDATE

as I am not able to interact with my pc due to this error I tried to make a bootable usb of Ubuntu and then select "try Ubuntu" option so that I can atleast recover my data on hard disk. I am not able to open any disk drive in Ubuntu because my windows hasn't been shutdown properly yet, then I tried to shut it down from the lockscreen , and its taking forever to shutdown or restart, but it isn't completing.

UPDATE 2 I made a windows 8.1 bootable usb and tried to repair pc with it, it says:

The drive where windows is installed is locked. Unlock the drive and try again.

and when I try to upgrade my existing windows 8.1 installation, it asks for the key and after that it says to restart and run windows normally and then upgrade. I cant even get into my windows how can I upgrade from there? :/

  • 0xc000009c = STATUS_DEVICE_DATA_ERROR. so check the HDD cables and the HDD itself with a diag tool from the manufacture – magicandre1981 Jul 27 '17 at 15:29
  • actually its a laptop, so how can I check the cables? – touseefbsb Jul 27 '17 at 15:38
  • there is no cable. check the HDD with a diag tool. Also removing it and insert the HDD again. This can also help. – magicandre1981 Jul 27 '17 at 15:42
  • this error pops up as soon as I see my desktop and I am not able to use or interact with pc apart from pressing ok or cancel on the error – touseefbsb Jul 27 '17 at 15:45
  • please see update version of the question – touseefbsb Jul 27 '17 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.