9

Some PDF files I open in Google chrome are completely unreadable, here's an example picture:

here's an example picture.

This is the original PDF. They are shown fine on normal pdf viewers like Acrobat or Sumatra.

I have chrome version version 59 and haven't really found anything on the net.

What should I try? Thanks for the help!

I also tried enabling or disabling hardware acceleration in chrome, but it didn't help. The problem is that there are no pdf viewer settings in chrome at all, so I have no idea what to try.

3
  • Did you change any font settings in chrome? – Biswapriyo Aug 6 '17 at 13:13
  • No, not that I can remember. They just contain the font size and the standard fonts, Times New Roman/Times New Roman/Arial/Consolas. I also installed the recommended "Advanced font settings" app, but I don't see anything that could help there either. – Pux Aug 7 '17 at 15:19
  • Same thing here. Developer Version of Chrome (dev channel), many extra fonts installed in the system. I didn't find a font which looks like that one on the screenshot, so may be it's some font built-in into chrome? As a workaround one can install a custom PDF extension, it worked for me by surprise with "Reverso Translate" – Max Nov 2 '17 at 11:27
3

I had the same issue, just uninstalled a font called "Alien League Tech", rebooted, and all came back to normal. Explanation is here: https://answers.microsoft.com/en-us/windows/forum/windows_10-start/wrong-graffiti-font-in-apps-and-web-pages-after/eb9f39c0-989a-41a0-91d6-8b8ac44cc298


Other way of solving: Enabling the "Disable DirectWrite" experiment on the Chrome Flags page ( chrome://flags/#disable-direct-write ).

3

Same problem with strange "alien league" font being displayed in random pdf files.

I had to rename the file "alien5.fft" (to "alien5.fft.problem" ) using admin privileges in the \windows\font directory and then reboot. I could not figure out how to remove the font using normal windows tools. Windows explorer would not show the "alien" font when I was viewing the \windows\font directory.

I never want to see that font again. ever.

3

This error occurs when you install a custom font and the file name falls in the line before Arial.ttf. :) Copy the Arial.ttf file into a temporary directory, rename 001-arial.ttf and then install it to the Windows font. The point is that the file extensions should be the first-ever TTF WINDOWS \ Fonts folder.

3

Using Powershell with administrative privilegies, go to Fonts folder

cd c:/Windows/Fonts

than remove alien5.ttf

rm alien5.ttf

Windows 10 Fonts viewer via Windows Explorer doesn't show everything. There's a lot of fonts hidden underneath.

2
  • 2
    This was the solution for me. – Hannes Schneidermayer Nov 8 '19 at 16:04
  • 2
    After 7 years of trying every method, this was the only one that worked for me. – skybreaker Apr 22 '20 at 10:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.