7

I have recently replaced the primary screen in my triple-monitor arrangement with a touchscreen. Set-up worked like a dream on connecting without the need to change any settings.

However, I notice that since adding the touchscreen to the setup, my Chrome browser displays websites optimised for touch (mostly the differences are minor like items in drop-down menus are now much more spaced out) regardless of which monitor the browser is open on.

I rarely open my browser on the touchscreen. Is there a way to set it so that Chrome knows which monitor is open on, so that it knows when it is not running on the touchscreen? Failing that, is there a way to manually turn off the touch-optimisation of websites in the browser?

2
+25

You can turn off touch events entirely by doing the following:

  1. Go to chrome://flags
  2. Find the "Touch Events API" setting
  3. Select "Disabled" in the dropdown

Further Reading: http://ccm.net/faq/40811-google-chrome-how-to-disable-touch-input

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.