0

I have WIn10 and a Samsung 250GB SSD. Since the SSD was almost full I bought another to use for extra storage. I followed the Samsung instructions for cloning but it was VERY slow, would have taken over 72 hours, so I stopped it and did some research and found several recommendations for Macrium Reflect Free.

I tried it several times last night but it would always fail. I read about the failures that I was being shown and tried all the recommendations to fix them but it would still fail. So I went to try the Samsung migration software again and it says the new SSD is a System Reserved drive E:. It also says that there is only 90MB of 350MB available and it has an NTFS file system. So then I restarted the Macrium Reflect software and it says the same thing and that there is no drive to clone to. I have since moved the new drive to another USB port and up popped another Drive letter, F: and gave the same details. So I unplugged the drive and performed a complete shutdown. That got rid of the F: drive, but it is still showing the E: drive.

This is what Disk Manager is showing.

Disk Manager

Any suggestions on how to fix this are much appreciated.

4
  • "it says the new SDD is a System Reserved drive E:"; You are mistaken in thinking that is the new drive. System Reserved drive E: is a separate volume on the original drive, Disk 0, that was created by Windows to be used exclusively by the kernel. The other "drive" in the system, CD-ROM 0, is most likely not the new SSD either. It is listed as a CD-ROM disk drive, not an external drive.
    – ifconfig
    Jul 28, 2017 at 2:36
  • Unfortunately it sounds like the slowness was due to a possible hardware failure. Even if the partition table was rewritten, you can try something like TestDisk, you might be able to reverse what you apparently have done (if not then the behavior is likely connected to hardware failure). Or due to your own confusion your question is not decipherable
    – Ramhound
    Jul 28, 2017 at 2:36
  • I guess I was confused because I had never seen that drive E: listed before. So apparently during my clone attempt it was created.
    – Kraquin
    Jul 28, 2017 at 2:45
  • Ran TestDisk. It saw the new SSD but I had to make it search for the missing partition. It found it and said it is Primary HPFS - NTFS and 249GB. I'm not familiar with TestDisk so can it make the missing partition "visible" to my machine again? And what about that E: drive, is that a bad thing? thanks
    – Kraquin
    Jul 28, 2017 at 3:10

2 Answers 2

0
  1. connect the new ssd to the computer (let' call it computer A), restart the computer, enter BIOS and and change boot order to try to boot from the new ssd. See whether it works or not. Maybe Macrium Reflect actually successfully did the clone work though it tells you that it failed.
  2. Put the new SSD into another working computer (let' call it computer B) and force to reformat it. Then, insert the ssd to computer A and try to clone Windows 10 again. Maybe you should pull out the Samsung 250GB SDD and connect it to computer B together with the new ssd and try to clone again.
  3. Try other disk clone software to see whether they will allow you to do clone again or not, such as Acronis Backup, Nova Backup, AOMEI Backup, etc.
0

I ended up deleting the E: partition and merging that space into the F: partition and just sticking the SSD in the machine as added storage. I Skipped the cloning because that was not what I wanted to do in the first place and only attempted it because that is what the instructions said to do. I did find out though that the slow transfer rate is due to USB. When I stuck the SSD in the machine I transferred files at hundreds of M/s.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .