5

My google chrome browser started behaving strangely concerning fonts rendering under Ubuntu 16.04:

enter image description here

enter image description here

It started happening today only in chrome. Firefox is all good. It appears that anti-aliasing settings in unity-tweak-tool doesn't have any effect in the referred problem. Just tried all of them with no avail.

Is anyone having the same issue?

I will appreciate any help.

  • Have you checked your font settings within Chrome? Settings > Advanced Settings > Web Content > Customize fonts. I would recommend trying to set them back to defaults first. Let me know if that does anything. – Cheesus Crust Aug 2 '17 at 13:18
  • Type chrome://settings/fonts in chrome address bar to open fonts settings. See if any font was configured in bold type. – Biswapriyo Aug 2 '17 at 13:28
  • I'm having the same issue since a couple days ago. Running Linux Mint (the one based on Ubuntu 16.04). I just reset all my fonts and nothing. – Budius Aug 2 '17 at 18:42
  • @Budius Another thing to look for would be updates for Chrome itself. I have seen a number of questions today regarding Linux and Chrome that seem to have been fixed by updates. – Cheesus Crust Aug 2 '17 at 19:27
  • @CheesusCrust, i coudn't find this path of settings in chrome. It appears that all chrome settings are accessible only through chrome://settings. – Guilherme Souza Aug 2 '17 at 20:42
2

Problem solved by "Resetting all to default" in chrome://flags and restarting the browser. Thanks for the help...

2

I found the culprit. I had the "GPU Rasterization" Chrome Flag (chrome://flags/#enable-gpu-rasterization) set to "Force-enabled for all layers". Changing that back to "Default" and restarting Chrome fixed the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.