0

I can view the network printer queue via clicking on hyperlink in a email: \\someserver\someprinter

enter image description here

In my past experience, that would add the printer to my printers but it is not this time.

I tried the add printer dialog and no luck there either.

enter image description here

How can I add this printer to my PC (Win10)?

Update

I think I figured it out. Outlook is running on my machine via Citrix (via XenApp I'm guessing; so it is not really running on my machine) so when I click on the link in Outlook it's doing it on the server and I can see the printer queue. When I try to enter that unc on my PC I don't have access to any of those network resources.

  • My pc is on domain A and the printer is on domain B. There is no trust between the domains. I suspect that is root of my issue here. – spottedmahn Aug 5 '17 at 16:44
0

You should be able to "Connect" to your printer from the printer queue you have already accessed.

If you select the Printer tab on the top left of the queue, it should drop down with a number of options.

Of which you will choose Connect

enter image description here

This should add the printer to your local list of printers.


Let me know if that helps.

  • I think I tried that, but I'll try when I'm the client's site again, thanks – spottedmahn Aug 5 '17 at 16:43
  • please see update – spottedmahn Aug 14 '17 at 14:50
  • 1
    @spottedmahn Thanks for updating. Glad you found out the problem! Though me and Run5k may leave these answers for future reference (People with similar questions void of a Citrix environment) – Cheesus Crust Aug 14 '17 at 18:41
0

Based upon my experience utilizing several corporate domains, you should be able to see the printers that are shared from the host server by navigating to the UNC path via a Run command:

  1. On your Windows 10 machine, press WinKey + R
  2. In the subsequent Run field, enter the UNC path to your host printer server: \\someserver\
  3. Within the ensuing window, select the printer you want to utilize by doing a right-click and choose Connect...

    Printer Share

  • I'm unable to access the host printer server: \\someserver – spottedmahn Aug 5 '17 at 16:42
  • @spottedmahn , based upon what you said earlier, you should be able to access the host printer server. If you can access the print queue the way that you described within your question, you should also be able to see the shared printers utilizing \\someserver\ and ensuring that you include the last "\" at the end. – Run5k Aug 5 '17 at 18:21
  • I would have thought so too! No, I didn't include the last '\'. I'll try that but I've never had to do that before when accessing an unc path. I won't be on the client's site for another couple weeks but I'll try it then. – spottedmahn Aug 5 '17 at 18:28
  • please see update – spottedmahn Aug 14 '17 at 14:50
  • 1
    Thanks for the update. That being said, if you had mentioned that you were utilizing Outlook remotely from the very beginning, I could have told you what the problem was on the very first day. Regardless, I am glad to hear that you figured it out. – Run5k Aug 14 '17 at 15:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.