0

OK, so this is embarrassing. For some time I was connecting to a remote server from the OS X Terminal. On the remote server I needed to run emacs -nw. But I kept exiting the Terminal—and killing Emacs with it—by pressing M-q (M-x fill-paragraph). And so I found a way to set Option-q to exit the terminal, instead of Meta-q.

I no longer do this gig, and I'd like to recover the consistency of my UI. How do I find out how, among the many possible ways, I swapped Meta-q for Option-q? The natural method (Preferences > Keyboard > Shortcuts > App Shortcuts) is not the one I used.

1 Answer 1

0

Maybe you switched the Command (meta) Key to Option system-wide?
If so you can check System Preferences->Keyboard->Modifier Keys... and restore it here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .