5

Every once in a while the little nofication balloon icon in my system tray is highlighted, which tells me something needs my attention. When I open the "Action Center", I just get a message saying that Windows Defender did not find threats.

enter image description here

When I view the right-click options for the message, I don't get the option to disable that notification.

I don't need Windows telling me every time it does not find a problem. Is there some way to turn this particular notification off?

6

You can turn off Enhanced Notifications for Windows Defender:

  1. Press Windows + i.
  2. Click Update & Security.
  3. From the Update & security sidebar, click Windows Defender.
  4. Scroll to the Enhanced notifications section and select No.

If you do not see Enhanced notifications as an option (likely because you are running Windows 10 15042 or newer), include the following additional steps:

  1. Click Open Windows Defender Security Center.
  2. Click Virus & threat protection.
  3. Scroll down and click Change notification settings.
  4. Turn off Receive recent activity and scan results.

This will turn of successful updates and only notify you critical events.

  • 2
    I don't have "Enhanced notifications" for step 4, but you pointed me in the right direction I think. From the Windows Defender page, I had to: (4) Click "Open Windows Defender Security Center, (5) Click "Virus & threat protection", (6) Scroll down and click "Change notification settings", (7) Turn off "Receive recent activity and scan results". It's not worded exactly as the option you mentioned, but it looks like it does the same thing. – vertigoelectric Aug 10 '17 at 8:32
  • Great news! I have included your additional research in the answer. It seems that it's since Windows 10 15042 that this change was made. Thanks very much for the clarification. – Ashton Aug 10 '17 at 8:43
0

This is essentially the same answer as the one by Ashton above, but Microsoft seems to have moved the option again:

  1. In the "Windows Defender Security Center" (you can just Windows-search for it)
  2. Enter the settings page (via the cog-symbol at the bottom left, for me)
  3. Turn off the "Recent activity and scan results" checkbox

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.