0

I have a Windows 10 machine in a domain, and I am trying to turn on the BitLocker on C drive. It give me an error on compatible TPM found. In the Local Group Policy, I enabled to use BitLocker to use without the TPM. But it still gives me the same error.

Any clue, how to overcome this?

  • Could you please review the requirements on the Microsoft page Bitlocker subheading System requirements to confirm that the computer meets the requirements? This would also include a physical TPM chip. – Ashton Aug 11 '17 at 1:31
  • There might be a domain policy requiring a TPM chip for BitLocker. Contact your domain administrator for help deploying BitLocker. You could lock yourself out of your own machine if you don't plan appropriately. – HackSlash Jan 3 '18 at 23:32
0

I had the same problem on my machine and found the following solution:

The group policy of your machine needs to be changed to allow for bitlocker to run without TPM enabled.

To do this, click on the the Windows button and hit R to run to start the run command.

Type gpedit.msc into the run command box and hit enter.

Navigate to the following: Local Computer Policy > Computer Configuration > Administrative Templates > Windows Components > BitLocker Drive Encryption > Operating System Drives in the left pane.

Double-click the “Require additional authentication at startup” option.

Select “Enabled” at the top of the window, and ensure the “Allow BitLocker without a compatible TPM" checkbox is enabled here.

enter image description here

| improve this answer | |
  • 1
    You might want to read the question again, the author specifically indicates, they already configured group policy in question. – Ramhound Nov 29 '17 at 22:30
  • Ahh I missed that part @Ramhound. The only thing I can think of is updating the BIOS to the latest version for their machine. Could it be explained why they original poster doesn't want to use TPM? – Berrik Nov 30 '17 at 11:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy