1

I recently replaced the motherboard of my PC, and thus, I'm having to do a fresh install of Ubuntu (my current OS, to be alongside Ubuntu, is Windows 10). The problem I've encountered is I can't enter the BIOS nor the bootable USB containing the Ubuntu image. Strangely, I was able to enter the BIOS briefly after installing the new motherboard, but I no longer can.

In addition to the standard means of entering BIOS, by pressing DEL, I have tried forcing the machine to restart into the BIOS. Because I can't enter BIOS this is also how I've tried to boot the live USB. This doesn't solve the problem.

I have two graphics cards and have tried plugging the monitor into both. Both show a black screen when trying to enter BIOS or the bootable USB, but for booting Windows, only one of the GPUs displays an image. That said, both GPUs show up as fully functioning in device manager, and both worked when I was using the previously installed motherboard.

The motherboard is an Gigabyte X99-UD3P if that's of any help. Let me know if there are command I could run to illuminate the problem.

0

This linked site is pretty spot on with how to get to BIOS from Windows 10, plus has all the images to go along with it.

http://www.isumsoft.com/windows-10/how-to-access-uefi-bios-on-windows-10-pc-laptop-tablet.html

Use the first option, if you have access to your desktop, and if not, then use the second option with the shift+restart key.

Sometimes you use the function keys to access the BIOS or the other startup options.

So maybe try F9, F12, or ESC keys. Those are the keys I usually get lucky with on a new system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.