0

Outlook in Office 365 version 1701 build 776.2902

So right now, I see two lines and really, I prefer to never see more than one in a tree view of any sort. I'd really prefer something with a decent threaded view but of course, corporate disagrees. In this case when I'm looking at the threaded view and have the tree open, I have a two line header for the tree where the fonts are way too large. I want it down to one small line. How can I achieve this?

I'm seeing two fields. One is the From field and the other is the Subject line. I prefer to see only subject line.

0

You should be able to remove the From field by right-clicking the column header and selecting "Remove This Column". You can use View tab | View Settings | Other Settings to change the Row Font... if you find that too large, you can also turn on Always use single-line layout under Other Options on the bottom of the dialog.

  • I eventually discovered that it switches to one line if you stretch the panel out far enough to the right. This did not help though because then I lost the indentation provided in threaded view. Bottom line seems to be that Outlook's threaded view just plain blows. Not a surprise since that is what I'd heard a long time ago anyway. I was just hoping someone had come to their senses. – user447607 Aug 12 '17 at 23:31
  • Weirdly, I right-clicked the row header and selected "View Settings | Columns | Reset current view". Several things changed but I got indenting back. – NonYaBidnezz Aug 13 '17 at 22:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.