1

I have got a UP2715K display from Dell and a PNY Quadro M2000. Unluckily I'm not able to achieve a 5K resolution on Windows 10 Pro, even if all the drivers are installed (and both the DP cables are connected).


I've already checked both the cables and both works fine. Surfing the menus, I saw that in the NVidia control panel only one cable is detected, in the first DP connector.


So I did try to unplug the 2nd cable, and the computer didn't even notice it. I did try to install other drivers version too but without success. NVidia control panel (sorry for the Italian language)

1

I have fixed the problem. I searched for the "MST" keyword and found a post from a guy in the NVidia forum who said he unplugged the monitor for about 30 seconds and it worked for him. I searched more on the net, with no success, so I did try to unplug the monitor for about 1 minute, plugged in and it worked :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.