2

One of my clients has been using this for years and it stopped working some weeks ago (they couldn't give me a specific date or even a good guess about when exactly). It's Office Pro 2013, so Word/Excel/Outlook are all the same version. Here's what they do:

  1. create a data source in Excel, including email addresses and other potential merge fields

  2. create a new (or use an existing) "master document" in Word and connect it to that data source (I've done this before on other systems and am very comfortable with it)

  3. select Mailings>Finish & Merge>Send Email Messages

    The user is prompted to choose the field containing the email address, a subject line, and the format (HTML [default] or Plain Text).

  4. Enter all the required fields and click OK

"HTML" used to work fine. Now it seems to do nothing. "Plain Text" partially works but brings up an Outlook warning from the Trust Center about a program trying to send email. There are articles about this on Support.Microsoft.com (here's one: https://support.microsoft.com/en-za/help/3189806/a-program-is-trying-to-send-an-e-mail-message-on-yo...) and I have gone through them looking for a solution.

One thing they list as an option is to change the "programmatic access" to "never warn... (not recommended)" but this is disabled since the user is not an admin user. And... i would like to not either make them admin or change that setting.

Another option is to do the "online repair" (completed... no joy)

Another is to uninstall Office, wipe traces of it, and reinstall). Not excited about trying this since I have dim hopes about it succeeding in resolving the issue.

One lead they offer is that some antivirus apps might interfere, especially if Windows/Office thinks the app is not valid or out of date. There's a place in Outlook>Options>Trust Center where the user's computer says the antivirus IS "valid", so that seems like a dead end.

My guesses are...

  • recent Windows / Office / .NET security update (but no way to know which one(s) since the usual Google searches haven't yielded any resolutions)

  • recent antivirus client (it's Vipre Endpoint Security) change though that should only include new definitions since i haven't pushed a new client version

Things I've tried...

  1. restart the computer

  2. login as admin user and set Outlook to run as admin (that didn't get completely tested because it wouldn't use the current user's mail profile and would only offer to create a new profile and email account for me - i don't have an email account on their system)

  3. "online repair"

  4. asked them to try using the same documents (stored on the server) on a different workstation on the same network (haven't heard results from that yet)

No positive results from these and I'm starting to wonder if there is yet another "known issue" that MS acknowledges and just lets it slide (I have experience with those on the MS Access side, for sure).

Any thoughts or suggestions?

0

I tend to find if I disable the antivirus completely and try then things start to work. Perhaps there was an update to how the antivirus deals with the programs interacting.

So I would disable it to confirm whether it's the issue, then re-enable it and start investigating what it is blocking, and does it have an option to disable that check.

If it still doesn't work then you have counted out the AV. (I have seen some suggests to uninstall/reinstall the AV but never had to go that far myself)

1
  • 1
    Thanks. I did that early in the troubleshooting process and forgot to list it in my "things i've tried" section. – anthws Aug 17 '17 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.