0

Just after upgrade my system start to fail when I try to login as normal user both via gdm and tty. However it's not possible to login as root too. When try to login via tty it outputs 'Login Incorrect'. Via the gdm the same but another words used. I've changed passwords with live cd but it's not helped. I tried to check logs, but last log changed before upgrade.

How to reslolve this? Thanks!

PS. chrooting from live cd to purpose system successfully done however.

  • 1
    While you shouldn't generally do this, have you tried typing the password into the username prompt, just to make sure the keyboard isn't messed up? So many times I've had keyboards flip on upgrades, turning german, swiss and even korean, making entering complicated passwords a right pain! – djsmiley2k Aug 15 '17 at 13:39
  • I checked it, the pass's symbols is correct. – Juriy Aug 15 '17 at 13:49
  • What was the upgrade? Jessie-to-Stretch, or something else? – timday Aug 15 '17 at 15:08
  • timday, it was Update a bunch of packages with command aptget install mongodb gnome-settings-tools mutter. But because system packages was upgraded not recent , command installed more than these pakckages including system ones – Juriy Aug 15 '17 at 19:17
  • Maybe there is a log ? Where it should write if login was failed or succeed? – Juriy Aug 15 '17 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.