3

I've been hunting for this for over a week and tried everything I have found with no luck. This is not a duplicate because all the other threads I've found on here are regarding NO hotkeys working.

The keyboard command Ctrl+C to copy and Ctrl+X to cut is not working. Every other Ctrl command seems to be working - Pasting, undo, redo, etc... they're all fine. The keys work, and this is happening on 2 external keyboards as well as the laptop keyboard eliminating the keyboard as the culprit.

One other recommended solution involved setting English as the keyboard, which is done. Another was to clear the clipboard data, which I've done.

I don't want to reimage my machine, but at this point, I'm about to because I use this probably literally 50-100 times a day.

Laptop is an HP 840 G2 running Windows 7

4
  • Is there any other software which might be hijacking the keyboard shortcut? (either installed by you or software that comes with the laptop) Check the bottom right to see if any applications you are not expecting are running
    – Paul C
    Commented Aug 16, 2017 at 11:59
  • Nothing that hasn't been running since before I started having this issue, no.
    – rtuite
    Commented Aug 16, 2017 at 12:05
  • Any "security software" updated recently?
    – xenoid
    Commented Aug 16, 2017 at 12:51
  • Try a Linux live CD. The shortcuts are also available there.
    – Nelson
    Commented Aug 16, 2017 at 13:24

2 Answers 2

1

It is most probably a driver issue. You have to uninstall your keyboard driver and reboot your PC.

Go to your "Control Panel", choose "Printers and Other Hardware" and right click on your "Keyboard".

In the Keyboard Properties window, go to the tab "Hardware". When you go to the "Properties" you can uninstall your driver in the "Driver" tab.

After that reboot your pc.

1

I had the same issue with my new laptop. I tried every solution, but then I found out that there is an option to swap the role of Fn and Ctrl keys, so all these times, I was pressing Fn+ ? instead of Ctrl+ ? .

Open keyboard manager (by pressing the key with keyboard picture on your keyboard!!), on the last tab, choose the swap Ctrl key and Fn Key. May on-off this feature.

1
  • 1
    Welcome to Super User! Thanks for your contribution. This would be a much better answer if you were to edit it to include exactly how to swap the functionality of the Fn and Ctrl keys.
    – robinCTS
    Commented Aug 11, 2018 at 20:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .