2

I use WavePad Audio Editor Software to edit MP3 files on Windows 7. When I save an edited MP3 file on my C Drive, there’s a padlock symbol on the file icon.

I think this symbol has something to do with the file permissions, because including ‘Authenticated Users’ in file Security option removes the lock symbol. This symbol does not appear at all when I save the file on non-system drive e.g. D or E:

I need to understand why does that lock symbol appear when I save an MP3 from within WavePad Editor on my system drive (why it does not appear on other non-system drives) and is there any way to prevent it in the first place?

The file Open operation is not affected in anyway. MP3 file plays normally when double clicked. There’s a related post on Super User here but it did not help much. All it tells me is that it is indicative of file that may have come from another computer.

Here's a gif that shows how it appears and how it disappears when I select 'Authenticated Users' in security options. http://imgur.com/a/QtSoa

0

I had the same issue. In my case it was becasse I used Finnish letter Ä Which is letter A, but it has two dots on top of it. I had folder named with a word that had those special Finnish letters "Ä"and when I changed the name of the folder than I could save my music with wavepad without having that lock icon on the mp3 file. Now when I know this I use regular A instead of Ä since windows 7 seems not to understand letters correctly though my windows 7 is Finnish version :D

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.