I am running Windows 2012 Datacenter as the DC.

For Windows 10 I need to configure the default lock screen post-deployment. I have followed Microsoft's tips to go to " Computer Configuration > Administrative Templates > Control Panel > Personalization > Force a specific default lock screen image."

I see the setting is there on the local Windows 10 box, but I want to configure it from our DC and deploy it through group policy. However, the setting does not exist. I have added the most recent ADMX settings to replicate between multiple DCs. Other settings exist to control Win 10, just not this one.

Is there a setting I missed to configure? Could it be that I'm running the Data Center edition?

Here is a screenshot:

Missing Configuration

  • I had this kind of problems too, I just installed remote administration tools in one of my windows 10 PC's and from there I can edit the polcies that I can't find on the server. – arana Aug 25 '17 at 18:08

You're missing all of the settings in the Personalization group of the Control Panel node. All of these settings are stored in the controlpaneldisplay.admx file. Some things to try:

  1. Copy the missing controlpaneldisplay.admx file to the location where your Group Policy MMC expects it (either the local machine's Policy Store or a Central Store configured in your environment.)
  2. If the .ADMX file does exist, try forcing the Group Policy Management console to use a different store.
  3. There was an error loading the above-mentioned .ADMX file. See if you can access this setting from another server or workstation that's been configured with the Remote Administration toolkit or look for errors in the Windows event log.

Finally, once you do get the Control Panel settings loaded, be aware that the policy setting Force a specific default lock screen image has been renamed to Force a specific default lock screen and logon image in the Windows Server 2016/Windows 10 Group Policy .ADMX files.

  • I figured out what my issue was. When I copied over the .ADMX, I did not over write the older settings. It is now working. – TheCamba Sep 11 '17 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.