0

Really strange. This Word 2016 version doesn't allow me to "Save as" as PDF. It only gives me the option to "Export". And when selected, the newly created PDF has an extra added page filled with document details such as:

Filename: Pathway - Accomodations List NOV2017.docx
Folder: /Users/AL/Library/Containers/com.microsoft.Word/Data/Documents
Template: /Users/AL/Library/Group Containers/UBF8T39.Office/User
Content.localized/Templates.localized/Normal.dotm
Title:
Subject:
Author: AL
Keywords:
Comments:

etc, etc…

So what was a one-page pdf is now a 2-page pdf. How to make it disappear?

1 Answer 1

0

Consider using "Print to PDF" instead of "Save to PDF". WYSIWYG.

A few of these options are discussed here: https://www.howtogeek.com/150891/how-to-print-to-pdf-in-windows-4-tips-and-tricks/

1
  • Thanks! I figured out that I needed to select the save as for web option, not the print for paper option. Jeez. Took me forever!
    – Amandajwl
    Commented Aug 27, 2017 at 22:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .