0

So I just got an ASUS Rampage V Edition 10 motherboard and built my computer. This is like the 4th computer I have built, so I have done this a few times. I am having trouble getting the computer to get to the POST screen when I boot up for the first time.

So on the Asus motherboard there are 4 LEDs, called Q-LED to help diagnose any issues. The computer turns on just fine but it just stops when it gets to the the ASUS Q-Code A2 (which is for IDE Detect), and the Boot Device LED just stays lit orange.

So I thought it might be the drive device. I have an SSD and a regular SATA drive. I tried just connecting up only the SSD, then only the regular SATA drive, but no luck. Then I actually disconnected both new drives and connected an older sata drive that I knew worked, but still no luck. Still got to the A2 code and the orange Boot Device LED.

I did reflash the BIOS, but that did not change anything. I also cleared the CMOS and no luck there. I have an intel i7-6950K processor in there. That did not help. I pushed the switch bios button, but that did not seem to do anything either.

I also have 64GB ram in 4x16 configuration DDR4-3000. The motherboard has switches that let me turn off the memory slots. So originally I had all 4 memory slots on. Then I tried to go down to 2 slots, then only 1 memory slot active. Still getting the same issue with no POST screen, and stuck in code A2.

I also tried to format the hard-drive and reconnect them to the computer. So I formatted them in Ext4, since I plan to use Ubuntu Linux anyway. That still did not help.

So I have kinda run out of ideas of things to try. I also pretty much disconnected all of the case connections, such as the audio to the case, the case USB ports, etc., to see if that might be messing anything up.

Anyone have any suggestions. I don't think the motherboard is broken since this is actually a replacement motherboard. I was having similar issues with my original Rampage V Edition 10 motherboard and RMA'ed it for this new unit of the same make and model. So the motherboard should be fine. Just can't seem to figure out what the deal is with getting to POST.

Any help would be appreciated.

One thing I noticed is that I don't hear any beeps when the motherboard turns on. There is supposed to be some startup beeps. Not sure why but I don't hear them. But I have no speakers connected to the PC yet.

  • 1
    I'm voting to close this question as off-topic because it was caused by a hardware issue – Ramhound Aug 28 '17 at 1:19
  • @Ramhound sure closing it is fine. That is why I entered the answer--I just can't accept my answer until enough time passes. IMHO it is useful to keep such Q/A around since this was kinda an exotic resolution. For other pc builders, it can be hard to debug these issues, so helps to have any number of ideas. – krishnab Aug 28 '17 at 1:42
0

I figured it out. So the monitor was going bad or such. I changed monitors and finally the entire Bios utility came up.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.