0

I have 2 routers in my office and my Laptop can connect with wifi to one, but not the other problem wifi. I can connect with other devices to both wifi connections without any problems.

I see that my laptop does "connects" to the problem wifi only if I type the correct password, but it cannot access the network even though it claims it is connected. Connecting with ethernet cable grants access to the network without any issue.

Router and laptop restart, yielded no results. Disabled the wifi and created new wifi password, forgot wifi on laptop and attempted reconnection with same results.

Why does my laptop not connect to the wifi even though it confirms correct password from router?

Suggestions on what to test is also appreciated.

Router: Billion 3G/ADSL2+ (802.11n ) VPN Firewall Router OS: Windows 7 64x bit

1

ALL My routers have settings which can include Allow only devices on the list OR Don't allow devices on the list. I use only allow devices on the list. Trying to connect even with the pass correct caused the symptons described. List is created initially by allowing devices then adding all connected devices to the list in bulk after verifying each ssid; then turning on the allow only devices on the list setting. Subsequent additions are made by adding each ssid individually PRIOR to the device being able to connect. Perhaps such a list preclusion setting has been activated post your initial devices connecting but prior to your problem device. Have you tried asking your sysadmin if there's any reason?

  • But I am sysadmin ... I have access to the router, but have not checked if there was a white / blacklist of devices. Only thing keeping me from resetting the router is that I do not have the connection details on hand. – Nightwolf Aug 29 '17 at 14:41
1

Ok, you are sysadmin
You probably don't have these only FWIW the only other 2x times I had this were:

1/The encryption was set wrong on the client wireless connection..  
2/Something unknown and trivial, reboot of the client solved it..
  • I checked the encryption by happenstance and it is correct. I had this problem now recurring for 3 days so booting multiple times. I am thinking the router is nearing it's life cycle and I should just get a new one. – Nightwolf Sep 3 '17 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.