2

I don't what happended in this open office installation. Its on college computer (Linux), so I can't do a reinstallation without admin access.

I have English language selected in Language setting, than also Greek language is showing. See below:

enter image description here

When typing, its showing English alphabet in the excel cell, but it is showing Greek alphabet in Formula bar. See below:

enter image description here

How can I change the User Interference to English and showing english alphabet in formula bar?

migrated from stackoverflow.com Aug 30 '17 at 12:13

This question came from our site for professional and enthusiast programmers.

0

This looks like Pseudo-Localization

Windows pseudo-localization

That's pseudolocalization used to test compatibility across different languages. Microsoft and others have been doing it for years now.

During most development, the only language that has 100% coverage is en-us because 100% of primary development on Windows is done in Redmond.

Running non-US locales on insider builds, especially in Skip Ahead and Fast Ring, are only shipped with en-US and Pseudoloc'd locales. OP is definitely using en-UK ("programme") which means that a large number of strings are probably pseudoloc'd. This helps identify non-localized strings

it's weird enough that it won't make it into retail through an automated check (there's a lot of zero-width spaces in there, too, which aren't allowed in normal translations for the most part).

Strange font/characters in some apps

From the interface I can see that all characters are the direct analogs of the corresponding English character in the Greek alphabet. For example

  • ΣΥΜ → SUM. Υ and Μ are upper case Upsilon and Mu, not Latin Y and M
  • The options dialog has Δεϕαυλτ - Ενγλιση (ΥΣΑ) which transliterates to Default - English (USA). Similarly Εναβλεδ, ΛοχαεEnabled, Locale
  • The menu reads Εδιτ ςιεω Ινσερτ Φορματ Τοολσ Δατα Ωινδοω Ηελπ which are simply Edit View Insert Format Tools Data Window Help transliterated
  • And many more...

They're not Greek language at all, considering Tools menu in Greek is εργαλεία μενού that I can find even with zero knowledge of Greek language. Below is a menu in real Greek

Greek menu

There is another one who has exactly your problem when his French locale is translated letter-by-letter to Greek characters

In Libre Office a pseudo language called qtz is used while testing. I'm not sure about Open Office but I think the same thing happens. Probably you've used some beta or internal testing version, or the pseudo testing language was accidentally released which may be quickly solved by updating the application. Or try changing the interface language to another language and see if it displays correctly

For more information read

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.