2

My monitor is getting dark while playing any game. My display settings go back when the windows display off function is activated.

I have already switched off:

  1. the windows adaptive brightness
  2. the sensor monitoring service
  3. the dynamic contrast ratio of my monitor

I have also reinstalled video drivers using DDU.

  • My monitor: ViewSonic VA916
  • My OS: Windows 10 Pro, August update
  • Video card: ZOTAC ZT-P10810F-10P GeForce GTX1080 TI AMP! Extreme
  • Motherboard: Gigabyte GA-Z270X-Gaming 5 1.0
  • Current version of the video card: Nvidia 385.41
  • Are you using a custom color profile for your monitor (windows color management) and/or have you made any color or brightness adjustments using the nvidia control panel instead of directly on the monitor? In the past nvidia would ignore these setting for full-screen games. see, for instance this thread started in 2011, and still active: forums.geforce.com/default/topic/501853 – Yorik Aug 31 '17 at 18:36
  • Ty so much. I have found solution because of ur help! Solution: nvidia.custhelp.com/app/answers/detail/a_id/4452 – Vlad Unknown Aug 31 '17 at 21:11
  • Glad to hear it. You should make an answer with the steps and the link and accept your own answer (this is encouraged). – Yorik Aug 31 '17 at 21:42
  • All right. Good luck ! – Vlad Unknown Aug 31 '17 at 21:55
1

ICC profiles / NVIDIA custom color profiles lost after entering a game in Windows 10 Creators Update

This behavior occurs if one of the following are true:

  • The Windows 10 Game bar is enabled.
  • Night Light mode is enabled

Workaround:

If either of the settings above are enabled, you will need to disable them.

Disabling Windows 10 Game bar:

1) Go into Windows Settings

2) From Settings, select "Gaming"

3) Select Game bar from the left hand column. Check that "Record game clips, screenshots, and broadcast using Game bar" is off. Uncheck "Show Game bar when I play full screen games Microsoft has verified".

Disabling Night Light:

1) Right-click over the Windows desktop

2) Select "Display settings"

3) If Night Light is On, click on the slider to move it to Off.

p.s. see here http://nvidia.custhelp.com/app/answers/detail/a_id/4452

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.