0

I create a heading and the settings are below:

Font: (Asian) +Headings Asian (SimSun), (Default) Times New Roman, Bold, English (United Kingdom), Centered Line spacing: single, Space Before: 4 line After: 4 line, Widow/Orphan control, Page break before, Level 1, Outline numbered + Level: 1 + Numbering Style: 1, 2, 3, … + Start at: 1 + Alignment: Left + Aligned at: 0" + Indent at: 0.25", Style: Linked, Automatically update, Show in the Styles gallery, Priority: 10 Following style: Body

This is what I'm supposed to get. This is what I'm supposed to get.

But when I applied the same heading to chapter 2 it behave differently.

This behaves differently This behaves differently

Why is the spacing before the heading missing?

  • It might be due to the Page Break before setting. What happens if you change the style to exclude that? Do you get the space then? – Twisty Impersonator Sep 1 '17 at 13:44
  • What version of Word do you use? How Word handles space before is a rather complex problem. For example for Word 2007 similar (opposite) problem is described here: wordribbon.tips.net/… - there is a number of factors that affect space before. – endrju Sep 1 '17 at 18:47
  • @Twisty u are correct. Page Break before cause this behaviour. But what can I do if I need a page break? – SamTew Sep 3 '17 at 4:14
  • @endrju I am using Microsoft Office 365. – SamTew Sep 3 '17 at 4:15
  • @SamTew Then in fact you use Word 2016. I have only Word 2010, so I cannot test this, but the author of a question superuser.com/questions/1082164/… wrote that using a section break is a workaround. Works for me in 2010. – endrju Sep 3 '17 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.