28

I sometimes open the Run dialog in order to type something while watching a video. It is my "notepad". Since the new version of Chrome (currently 60.0.3112.113) Chrome is always on top on my Windows 10 system. How can I make the Run dialog be on top of Chrome again?

Note: Pressing F11 twice like described in the post Google Chrome: Always On Top Bug does not solve the issue.

  • 1
    Have you tried Chromium, the public-domain version of Chrome? I use version 60 on Linux without problems, and there are no apparent add-on compatibility issues, but maybe the always-on-top bug is only on Windows. You can use the portable version to check it out quickly. – AFH Sep 1 '17 at 16:54
  • I was using it on Linux. Good point. Last restart of Chrome fixed the problem by the way. Seems that some other software (installation) was the problem. – Michael S. Sep 2 '17 at 18:42
  • Glad it's fixed. – AFH Sep 2 '17 at 22:01
  • 1
    "Have you tried Chromium,?????????" Surely you gest! You really think I'm gonna load a different version of a browser just to fix what should be a "toggle" setting in "REAL" Chrome? Try this instead...... 1. Go to Chrome Settings. 2. Scroll down to On Startup 3. Select "Continue where you left off" 4. Shut down Chrome 5. Reopen. 6. Chrome will no longer "insist" on being ON TOP. 7. You're welcome. :-) – Michael Scott May 1 '19 at 14:58
  • I'm having exact same issue for multiple Chromium-based applications: Chrome browser, Brave browser, Dissenter browser, Visual Studio Code. It just happens randomly now and again to a window of those applications I have open, and I need to restart to fix it. – David Callanan Dec 21 '19 at 12:52
58

Ctrl+Alt+Esc

I Had that problem as well. Some YouTube comment revealed that combo to me, so I tried it and it worked.

Using Windows 7 64-bit.

| improve this answer | |
  • 1
    Worked for me too. Very weird! – johey Apr 21 '19 at 10:10
  • 1
    as of 6/11/2019 this key combination is not working for me. – Robert Koernke Jun 11 '19 at 11:19
  • 1
    While the shortcut works, the problem occasionally comes back. Very annoying. Is this caused by Windows or by Chrome? – johey Jun 29 '19 at 15:39
  • 1
    Works on Windows 10 64-bit also – Sterls Aug 15 '19 at 16:03
  • 1
    Worked for me too. Running Windows 10 64-bit like Sterls. – Nicholas Richards Aug 21 '19 at 5:07
5

I had one of my Chrome windows always on top while the other behaved as usual. None of workarounds mentioned here helped to cure the problematic window.

Then I closed it with Alt+F4, switched to the second unaffected Chrome window and pressed Ctrl+Shift+T to reoped all just closed tabs. This helped in my case.

| improve this answer | |
  • 1
    I ran into this strange problem as well (using Chromium 80 in Linux). To be safer you can right click in the empty space of the tab bar and 'Bookmark all tabs' to a folder first and then right click the folder and 'Open all' in a new window. Or, what worked for me, was to simply open a new window with ctrl+n and drag my few open tabs over to it. – Besworks Apr 7 at 14:48
0

Reset chrome settings to default, advanced clear history worked for me. Only thing is it removes all of your extensions and themes.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.