0

When I Started my kali Linux, it got stuck with a fast flashing cursor. I disabled quiet boot mode and here's what I got,

(The cursor blinks pretty fast for a few seconds and then with normal speed) enter image description here On previous boot , I remember installing Vega!!!

It's Kali rolling 2017.1 dist-upgraded from 2016.1

Also I cant get into any terminal mode through Alt-F* for a few minutes(the screen switches back and forth between consoles). I can boot into recovery mode!

It's a Lenovo Z570 laptop dual booted with kali and windows 10. I installed bumblebee for my optimus card and so far worked fine!

Thanks in Advance!!

P.S: I Deleted and reinstalled Kali. so I'm not looking for answers anymore. but I'm leaving this question open in hopes of being helpful to someone if answered.

  • its might be due to incomplete update, once login screen reached press ctrl+alt+f4 and goto terminal mode,perform update and upgrade it would be resolved – BlueBerry - Vignesh4303 Oct 6 '17 at 11:58
  • I Tried. it's still in the same condition. But the update goes perfectly!!! – Ragav Ssr Oct 13 '17 at 14:16
1

I don't have repution yet to make a comment.

It seems that linux is waiting for a response from the wlan, and gets stuck there.

Try to load the CLI mode with control + alt + f2

Once there go to this directory and modify the file "interfaces" with:

sudo nano /etc/network/interfaces

Probably the problem is here so, remove every line and keep it like this:

auto lo
iface lo inet loopback

Try to boot again.

  • It's not working dude!!! – Ragav Ssr Oct 20 '17 at 18:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.