0

When I try to connect to a host, the Cisco AnyConnect Secure Mobility Client Version 4.3.01095, does not connect and gives a error popup like: The VPN connection failed due to an unexpected error encountered by the VPN client.

My OS is windows 7 ultimate 32 bit with SP1.

I could not find a solution at the Cisco site nor via googling.

  • What do the logs say? Click right on the Anyconnect icon and choose logs. Did you tried to uninstall and reinstall the client yet? – maxim Sep 6 '17 at 10:03
  • Thanks a lot for the quick reply,Uninsatall and installed 2 times, but found not solved, wait a minute, i will copy and paste the logs, ie. the statistics in the client.. – totherethym Sep 6 '17 at 11:10
  • Dear Maxim, i pasted the log in paste bin,pastebin.com/93b0uavd please check this and suggest me a solution. – totherethym Sep 6 '17 at 11:19
  • It's not the correct log. Try to find the "message history". We have to find out what happens when your client is trying to create the vpn tunnel. – maxim Sep 6 '17 at 12:42
  • 9/6/2017 8:29:12 PM Ready to connect. 8:29:42 PM Contacting Host: remote.******.***.***/******. 8:29:43 PM Connection attempt has failed. 8:29:43 PM Unable to contact . – totherethym Sep 6 '17 at 15:01
0

Honestly my job used to have this error alot. Sometimes it would mean that the account was locked or the time deviated at some point and the server locked you out. When I crossed into the Mountain Time Zone from the Eastern one, I got this error a lot. I had to turn off automatic time zone set to get it to stop. I think changing the clock will often lock out your account.

With my job, they couldn't figure it out so they unlocked it and gave me a new token which they synced up and I was fine after that.

The other option is to try Shrewsoft VPN which will let you load in those Cisco VPN pcf files. It really works pretty well for the price ($10). I used it in Win10 for a while until my job upgraded to AnyConnect which is far less problematic.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.