1

I have a Dell Latitude E5530 with Intel Core i7 / 4gb of RAM running Windows 7 64x.

The laptop is encrypted via TrueCrypt, which I have the pre-boot authorization password for, so that is not the problem. The problem is when I try to log in to any of the local accounts - it states that the user name and passwords are incorrect for the two local administrator accounts, which I know is not the case.

I am also not able to log in to any network account as the laptop lost domain trust relationship. So, you can see my frustration as I am unable to log in locally to remove the laptop from the domain and re-add it so that it is trusted again, and I am also unable to use a password reset disk to clear and reset the local admin passwords because the disk is encrypted with TrueCrypt and I am unable to boot a password reset disk after booting past TrueCrypt.

I think I have tried about everything I can think of (recovery disks, adding another local user in CMD, etc) and i'm pretty much at wits end. I really don't want to start over from scratch on it because the software installed on it took forever to get working and may never work on here again.

I'm not really asking for a way to crack the passwords or anything like that, I'm just trying to figure out if there is a way for me to back into this computer. Any ideas would be greatly and immensely appreciated. Thank you!

  • 1
    If you are unable to enable the built-in Administrator, and you have no other local Administrator account you can use, then there isn't a fix for your situation. Have you attempted to add the machine back to the domain from the DC? – Ramhound Sep 6 '17 at 14:14
  • I have disabled (have not deleted and re-created) the computer account in AD and re-enabled it with no luck. – John Cornwell Sep 6 '17 at 14:21
  • 2
    Rather than editing "issue resolved" ONE of you should write an answer, and that should be selected as the correct one ;) – Journeyman Geek Sep 6 '17 at 15:34
  • 2
    I'm voting to close this question as off-topic because the machine needed to be removed then added to the domain again for it to work and the problem has been resolved. – Ramhound Sep 6 '17 at 15:55
  • 1
    Do not change your title or question if you have solved it yourself; that does not mark it as solved in the UI. Instead, add the answer to the big “Your Answer” box below, then revert your changes to the question and title. After a day or so you can accept your own answer. – Dour High Arch Sep 11 '17 at 0:33
1

It seems that after completely deleting the computer from AD and re-adding it in AD, and then going through the attributes and reflecting any DNS information on the offending computer in AD has resolved the issue. I am now able to log in over the domain and reset all account passwords.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.