0

In excel if I insert image in the header on first page it shows up on all other pages as well. How can I make sure it only displays on the first page only?

1

Check the "Different First Page" checkbox on the Design tab in the ribbon.

Also, please note there is a long-standing bug with Excel that stretches images in the header to an extra 10% of the original height.

enter image description here

0

You'll need to create a "Different First Page" header.

When you are editing the header on the first page, select the option Different First Page under Header & Footer Tools/Design in the menu bar.

If you want to add a header to the remaining pages, enter it on page 2 and it will be the same for all remaining pages.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.