2

Is there a way to stop Chrome from putting suggestions in the url bar? I want the suggestions to appear below the url bar, but not inside it where I'm typing. Having the suggested completion appear in inverted colors makes typing miserable, and I find the inverted color suggestion hard to read.

This is not a duplicate of how to remove a particular suggestion or how to stop suggestions altogether. I only want Chrome to leave the url bar alone while I'm typing; I want the suggestions in the dropdown list to stay.

1
  • 1
    Alynurly's answer below seemed to work for awhile; but now, with the options "use a prediction service to help complete searches and urls typed in the address bar" and "use a prediction service to load pages more quickly" disabled as described in that answer, I still get autocomplete in the url/search bar. Oct 10, 2017 at 15:34

1 Answer 1

1

To disable autocomplete in general

  • open the Chrome Settings
  • Show advanced settings (at the bottom)
  • Under Privacy, uncheck
    • "Use a prediction service to help complete searches and URLs typed in the address bar."
    • use a prediction service to load pages more quickly

The completions will still appear as dropdown items and you can arrow down to select them - if you want to, but they won't be automatically applied.

1
  • As of 2020 this is simply not true. The suggestions which appear below the address bar are much less helpful when this is turned off, if any appear at all.
    – krispy
    Sep 4, 2020 at 20:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.