2

An old computer that has been working perfectly for three years has started to behave strangely after it had been reassembled in a new case. Now it always restarts in 4 seconds after shutdown, no matter was it turned off with the power button or programmatically, by the OS means.

I would like to get rid of such a behavior, but I have no idea about its reason, and how can I cure it.

I have unplugged all devices and add-on cards, taken the motherboard off the case, disconnected the front panel wires, cleared CMOS and changed the battery, tested the MB with three different PSUs, even tried disconnecting the keyboard and the mouse -- the behavior does not change. Now it's just a bare motherboard connected to the power supply that lies on a table -- and it still goes on in 4 sec. after it had been turned off. Holding the power button pressed (or power switch pins closed) for 10 -- 12 sec prevents it from going back on. All the BIOS settings pertaining to power management are disabled (AC back -- Always off, Power On by keyboard and -- disabled, etc.) The CPU and the RAM are the same that were used before, I have not even uninstalled them.

It definitely has no bearing on the OS, as this behavior remains the same without even HDD/SSD connected and after resetting CMOS.

The hardware is:

  • mobo: Gigabyte GA-H61M-DS2 rev 2.0, BIOS F4 (12/21/2011),
  • CPU Intel Core i3-2130, 3400 MHz,
  • RAM Kingston KVR1333D3N9/4G x 2, 1330 MHz
8
  • How can a "bare motherboard" boot or shutdown, and boot to what?
    – harrymc
    Sep 13, 2017 at 8:49
  • @harrymc, I did not say it boots, it just turns on -- fans spin, and it allows to enter BIOS setup (if the keyboard is connected). It can be turned on/off by closing the power button pins, even without the case and without power button connected to it.
    – m. vokhm
    Sep 13, 2017 at 10:02
  • Do you mean that this "bare motherboard" reboots itself after 4 seconds?
    – harrymc
    Sep 13, 2017 at 10:17
  • What OS are you running on?
    – antzshrek
    Sep 13, 2017 at 10:29
  • @Antz, it does not depend on OS. It behaves this way even without disks (HDD/SSD), and without any cards/devices at all.
    – m. vokhm
    Sep 13, 2017 at 10:40

2 Answers 2

1

Press Windows Key + R and type in regedit and hit enter. Locate the following key:

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Double Click on PowerdownAfterShutdown

Then, Change it to "0" if it is "1"

OR

Change it to "1" if it is "0".

And hit Enter.

Then restart the computer and after it restarts try to shutdown again. Hopefully this will work for you.

But if this doesn't work make sure you change the value in regedit back to what it was originally

Then You try this:

ErP Ready mode must be enabled under the APM Configuration in the BIOS.

3
  • As I said before, this issue has no relation to OS or its settings. The behavior remains the same when the CMOS was cleared an no OS was booted after it. The ErP changes nothing.
    – m. vokhm
    Sep 13, 2017 at 13:07
  • My PowerdownAfterShutdown was "0", set it to "1". It seams to work, no more auto restart after shutdown! Thank you! Before it I also tried disabling the fast startup at Power Options with no effect.
    – Pedro77
    Nov 3, 2017 at 10:55
  • No, it is still restarting. Intermittent problem
    – Pedro77
    Nov 5, 2017 at 14:24
0

Due to some mysterious reason, after installing all the required software (FAR, Eclipse, Notepad++ etc) everything has started to work properly. What was the reason of such misbehavior and why has it suddenly disappeared -- I don't know. I don't like this sort of mystery but I can do nothing about it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.